I installed Mautic a few years ago on a Dreamhost shared server hosting account. At some point, Dreamhost raised the minimum PHP level to 7.3, which broke Mautic. I have it integrated with my WordPress site so now there is no way to contact me, sign up for my mailing list, etc.

I have a software development background, but since it’s been so long since I installed it (and I’m not a PHP dev), I’d rather have a Mautic expert handle the upgrade. Note that Dreamhost does allow full SSH access.

You can be anywhere in the world. I am an independent consultant and have flexible hours if you need my support.

You cover letter should mention:

– your Mautic experience
– if you’ve done a 2.x to 4.x upgrade before
– estimate for this job

Thank you!

Hourly Range: $15.00-$30.00

Posted On: February 15, 2022 23:59 UTC
Category: Marketing Automation
Skills:Mautic Platform, Linux, PHP

Country: United States

click to apply