I need an experienced WordPress developer to repair a small (6 pages) apartment leasing website built on an old theme.  The site is using version 1.2.8.2 of Cherry Framework which seems to be incompatible with current versions of PHP and WordPress.  I am unable to remove widgets from pages, and getting related error messages.  Also, the WP preview appears different from the actual website…edits often do not make it onto the actual website.
This should be quite easy for someone who knows WP and Cherry.  I expect the repair will involve updating the Cherry Framework Plugin but may require moving to another theme entirely if that won’t work.

Budget: $100

Posted On: March 30, 2022 15:05 UTC
Category: Web Design
Skills:WordPress, WordPress Plugin

Country: United States

click to apply

Generated by Feedzy