We have an old site with multiple content blocks plugin installed. When updating PHP and WordPress versions a critical error appears.

I understand this plugin is obsolete now but if we can get the site up to previous functionality with some coding I can look at longer-term alternatives afterwards.

I have the error details from WordPress and some info I found online to share. In a forum someone suggested Advanced Custom Fields as a replacement. Is this easy enough to implement?

Hourly Range: $13.00-$30.00

Posted On: April 18, 2022 07:04 UTC
Category: Full Stack Development
Skills:WordPress

Country: United Kingdom

click to apply